本記事は、PLT 400が起動時にチーチー音やビープ音を発したり、急速に点滅したりしながらタブレットに接続できない問題を経験している方を対象としています。
原因
最も考えられる原因は、ツールのファームウェアが、2026年5月以降にHiltiが製造したB22-4.0バッテリーを認識するように更新されていないことです。これが該当するかどうかを確認するには、使用しているバッテリーの背面を見て、生産日を確認してください(以下の画像のように):
対処法
この問題を解決するには、最新のファームウェア(最低でもFW 3.2.409以上)がインストールされていることを確認してください。HCLタブレットを使ったファームウェアの更新方法についてはこちらの記事をご覧ください。この場合、更新時には2026年5月以前に製造されたバッテリーを使用する必要があります。ただし、更新が完了すれば、すべてのB22-4.0バッテリーを通常通り使用できます。
もしファームウェア更新サーバーにFW 3.2.409以上のバージョンが表示されない場合は、お近くのスペシャリストにご連絡ください。手動で更新してもらえます。
エラーの詳細 - 透明性のための説明
- ツールの電源を入れると、LEDライトが通常通り点滅し始める
- 約35秒後、ツールが1秒に1回の大きなビープ音を鳴らし始め、LEDが急速に点滅する
- 約70秒後、ツールがフィールドキャリブレーションを開始するが、引き続き大きなビープ音と点滅を続ける
- キャリブレーションが完了しても、ツールは点滅と大きなビープ音を続ける
- ツールのシリアル番号に接続を試みると、PLT 400が高音の急速なチーチー音を発し始め、LEDの点滅が不規則になる
この問題を解決するには、ファームウェアを更新するだけです。上記の方法で解決しない場合は、スペシャリストにお問い合わせください。
コメント
0件のコメント
サインインしてコメントを残してください。